Configure Error: You need boost/bind.hpp from the boost library to run Aleph One


If you are receiving the errors below during your installation of Aleph One (I’m trying to get this on my machine so I can try out Marathon),

checking boost/bind.hpp usability... no
checking boost/bind.hpp presence... no
checking for boost/bind.hpp... no
configure: error: You need boost/bind.hpp from the boost library to run Aleph One

then you can install the dependencies you need by typing:

sudo apt-get install libboost-thread-dev

Happy gaming.

Leave a comment

Filed under Computer - Technical, Linux

Comments are closed.